Slower than usual parsing times

Incident Report for Affinda

Resolved

This incident affected the EU server only.

This incident has been resolved.
Posted Sep 22, 2025 - 19:40 UTC

Update

This incident affects the EU server only.

High-priority parses (including synchronous parses) are now functioning normally. Low-priority documents may continue to take longer than usual to parse.
Posted Sep 22, 2025 - 19:22 UTC

Identified

This incident affects the EU server only.

An outage in an upstream service has caused parses to be delayed on the EU server. The issue has been identified and a fix is being implemented.
Posted Sep 22, 2025 - 18:51 UTC
This incident affected: API (Resume API (EU1), Platform API (EU1)).