EU1 Inference outage
Incident Report for Affinda
Resolved
This incident is now resolved.

A misconfiguration for the inference service resulted in partial failure of documents sent through the documents API, which has now been rectified.
Posted Feb 15, 2024 - 23:11 UTC
Identified
We have identified the issue and are deploying a fix.
Posted Feb 15, 2024 - 23:08 UTC
This incident affected: API (Resume API (EU1), Invoice API (EU1)).