Outage on web portal and partial outage to document processing

Incident Report for Affinda

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 01:35 UTC

Investigating

We are currently investigating this issue.
Posted Apr 15, 2025 - 01:14 UTC
This incident affected: Portal (Portal (AP1)) and API (Invoice API (AP1)).