Parsing errors for some V4 resume documents and job descriptions
Incident Report for Affinda
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 02:30 UTC
Investigating
Higher rate of parsing failures than expected. Team is investigating.
Posted Jul 16, 2024 - 02:24 UTC
This incident affected: Portal (Portal (AP1), Portal (EU1)) and API (Resume API (AP1), Resume API (EU1)).