Slow parse times - AP1
Incident Report for Affinda
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 16:25 UTC
Investigating
Some parses are spending an extended period of time in the queue. We are working to address this and all process all parses as quickly as possible.
Posted Jun 06, 2024 - 14:27 UTC
This incident affected: API (Resume API (AP1), Invoice API (AP1)).