Parses slower than normal
Incident Report for Affinda
Resolved
This incident has been resolved.
Posted Mar 29, 2024 - 03:15 UTC
Identified
Due to high levels of load, parses are slower than normal.

The issue has been identified and a fix is being implemented.
Posted Mar 28, 2024 - 21:44 UTC
This incident affected: API (Resume API (AP1), Invoice API (AP1)).