OCR service outage

Incident Report for Affinda

Resolved

This incident affected AP1 only.

This incident has been resolved.
Posted Oct 03, 2025 - 07:35 UTC

Identified

This incident affects AP1 only.

An outage in an Azure service has caused documents requiring OCR to stall. Documents which do not require OCR are unaffected. This incident will be updated when normal service is restored.
Posted Oct 03, 2025 - 06:37 UTC
This incident affected: API (Resume API (AP1), Platform API (AP1)).