Partial Invoice Extractor Outage

Incident Report for Affinda

Resolved

This incident has been resolved.
Posted May 22, 2024 - 06:12 UTC

Investigating

Some customers may be experiencing issues processing invoices.

We are currently investigating the issue.
Posted May 22, 2024 - 05:24 UTC
This incident affected: API (Resume API (EU1)).